Changeset 2771


Ignore:
Timestamp:
04/13/12 16:14:52 (2 years ago)
Author:
jdsiiro
Message:

bugfix: use the argv python version when determining dependencies

File:
1 edited

Legend:

Unmodified
Added
Removed
  • hudson/build-scripts/gcovr/jenkins_gcovr

    r2770 r2771  
    2525"$PYTHON" -c 'import sys; sys.stdout.write(sys.version+"\n")' 2>&1 \ 
    2626    | sed 's/^/    /' 
    27 PYTHON_VER=`python -c 'import sys; sys.stdout.write(str(sys.version_info[0]))'` 
     27PYTHON_VER=`"$PYTHON" -c 'import sys; sys.stdout.write(str(sys.version_info[0]))'` 
    2828echo 
    2929# The following executables are required (missing app yields build failure) 
Note: See TracChangeset for help on using the changeset viewer.